Bad Gateway Lately?

If you are having a problem with the forums, try clicking on the "FAQ" link at the top of the page first. If that doesn't work, stop in here for help. Suggestions for site improvement are welcomed. For the love of Lennin, if you have a tech question about your rig, put it in "The Order of the Greasy Wrench" section below, not here.
Forum rules
This is the place to report problems with the forums, ask for help with the fourms and test posts. Techincal Support for Ural and Dnepr motorcycles is in the Hammerin' & Wrenchin' section.
User avatar
sagerat
Hero of the Soviet Union - 2020
Hero of the Soviet Union - 2020
Posts: 2285
Joined: Sat Sep 27, 2008 1:12 pm
Location: Bend, OR

Re: Bad Gateway Lately?

Post by sagerat » Sat Aug 08, 2020 8:12 pm

Yep, it’s about 10-15% of the time when I try to log in either at work (shh, I’m on break or lunch) on Windows 10(?) or on my iPhone at home.

Frick’n uber annoying.
2004 Ural Tourist (2004-2018, 48,000 klicks)

2012 Ural Gobi (Forward to the horizon)

2009 BMW R1200GS Adventure (KIA, sniff)

2017 Kawasaki KLR650 (Semi-orphaned by Urals)

User avatar
chaos2
Order of Victory
Order of Victory
Posts: 5405
Joined: Sun Apr 29, 2012 12:58 am
Location: sw ohio

Re: Bad Gateway Lately?

Post by chaos2 » Sat Aug 08, 2020 8:42 pm

Just got my first one today, slow to load then bad gateway. Logged in about 10 minutes later and it was fine. Imac Mojave 10.14.6
Past afflictions include limey motocars and bikes, R60/2, R65ls, & a Citroen.
Now a DB Haanjo and Canyon CF SL Endurace, '87 K75s,
and a rusty 2012 GU bought new
dual K&N cones on homemade intake, 40/137.5
Raceway needles, Modtop exhaust, E starter delete
$29 VW Hydraulic steering dampener

User avatar
S 854
Commissar
Commissar
Posts: 5185
Joined: Mon Dec 03, 2007 8:44 am
Location: Big Sky Country

Re: Bad Gateway Lately?

Post by S 854 » Sun Aug 09, 2020 11:35 am

Another thing I’ve noticed is going from page one on a thread to page two occasionally I’ll get logged out... a refresh of the logged out page results in the bad gateway...
'07 Arctic: The Russian Raucous Ship

Things turn out best for the people who make the best of the way things turn out...

User avatar
Mr Wazzock
Hero of the Soviet Union - 2020
Hero of the Soviet Union - 2020
Posts: 6340
Joined: Wed Feb 01, 2017 8:22 pm
Location: Boston, UK
Contact:

Re: Bad Gateway Lately?

Post by Mr Wazzock » Sun Aug 09, 2020 12:04 pm

It's not your computers / phones / iPads doing it, it's a problem on the site or possibly some server(s) it passes thru
Mike H
2016 Ural cT, in glorious terracotta
(aka Oranzhevaya Opasnost, "The Orange Peril")

cookiemech
Comrade Colonel
Comrade Colonel
Posts: 433
Joined: Fri Dec 07, 2018 7:59 pm
Location: West Newton, PA

Re: Bad Gateway Lately?

Post by cookiemech » Sun Aug 09, 2020 4:28 pm

Site is becoming almost useless to me. Slow, and Bad Gateway when it does load.
1982 BMW R100T
1994 BMW K75RT
1995 BMW K75/3
2009 Kawasaki KLR 650
2017 Harley-Davidson Road King
2017 Harley-Davidson Road Glide Ultra
2017 Honda CB1100EX
2020 Ural Gear Up

Flieger
New Member
New Member
Posts: 17
Joined: Sun Dec 31, 2017 9:28 pm

Re: Bad Gateway Lately?

Post by Flieger » Sun Aug 09, 2020 9:04 pm

Tried to do a search while using my iPad today and got the bad gateway.

As said before th other issues have vanished, thankfully.
2012 Ural Gear Up
2011 Yamaha TW200
Whidbey Island, WA

RC20
Hero of the Soviet Union - 2020
Hero of the Soviet Union - 2020
Posts: 2547
Joined: Thu Apr 19, 2018 11:59 am
Location: Anchorage AK

Re: Bad Gateway Lately?

Post by RC20 » Tue Aug 11, 2020 3:52 pm

cookiemech wrote:
Sun Aug 09, 2020 4:28 pm
Site is becoming almost useless to me. Slow, and Bad Gateway when it does load.
While I am getting the bad gateway from time to time I am not having any speed issues.

I would not dismiss based on just your computer or system issues.

Site is so far from useless as to be another world thank you.
Fear No Gravel
Formerly Owned: ( various rides on others)
Honda 90
2 x CB750K (one a true Japan Model flown to Hawaii by a P3 Orion Sub Patrol Aircraft!)
1 x CB700 SC ala Shaft Drive Nighthawk S (RC20 is the actual in house production Model)
1 x R80GS (ok to start with, learned to love it for what it was)
1 x CB450K

Current:
1 x 2019 cT Terracotta

What I Did (I quit June 2 , 2019)
Mechanic/Technician/Engineer: Electro Mechanical Systems

User avatar
Claus
Hero of the Soviet Union - 2020
Hero of the Soviet Union - 2020
Posts: 982
Joined: Sun Jan 04, 2015 1:19 pm
Location: Germany
Contact:

Re: Bad Gateway Lately?

Post by Claus » Thu Aug 13, 2020 3:04 am

I didn´t have it for a few days now. Sometime slow loading but generally everything ok with the site.
Site is so far from useless as to be another world thank you.
+1
owned bikes: 93 Ural rig domestic model, 95 Suzuki DR 650 RSE, BMW R100GS, Suzuki GSX1100G rig, BMW R100R rig with Ural sidecar, Ural rig with BMW drivetrain under construction,

User avatar
JohnBG
General Secretary
General Secretary
Posts: 15809
Joined: Tue Jul 17, 2007 4:12 pm
Location: Deltona, FL & Franklin, NC USA
Contact:

Re: Bad Gateway Lately?

Post by JohnBG » Mon Aug 24, 2020 4:24 pm

Guys - Our webhost was moving or site to another server with more RAM and processor, you might have been getting that error during the transition. Let me know if it reoccurs.
John Grocke aka "JohnBG"
Site Administrator - sovietsteeds.com

Current Rides:
'06 Ural Raven - "Vorona"
'09 Kawasaki KLR650 - "Madea"

History:
'98.5 Ural Tourist - "Valentina" - Gone but not forgotten.
2002 Harley Road King FLHPI
1997 Harley Electra Glide FLHTPI
Honda Nighthawk 650 from the mid-80's
1980 Suzuki RM125T
1970 Honda CL100

Love is the feeling you get when you like something as much as your motorcycle.” ― Hunter S. Thompson

User avatar
Tomcatfixer
Commissar
Commissar
Posts: 8187
Joined: Sat Oct 24, 2015 5:10 am
Location: Gordonsville, VA

Re: Bad Gateway Lately?

Post by Tomcatfixer » Mon Aug 24, 2020 4:26 pm

Now that you mention it, I have not been seeing that error lately, so I guess that was the issue.
- Chad

Gordonsville, Virginia, USA

Current rides:
2015 Ural cT "Mobile Chernobyl", 2001 Ural Patrol "Little Red Bear", 1999 Ural Tourist "The RPOC", Mid-Nineties Ural Tourist "The Heap", 1994 Honda VFR750F, 2007 BMW K1200GT

Previous rides:
2007 Honda VTR1000 FireStorm (Super Hawk in U.S.)
2001 Buell Blast! - - - - - - - 2005 Yamaha FJR1300
1993 Honda CBR600F2 - -1984 Yamaha FJ1100
Two different 1986 Yamaha FZX700S Fazers

User avatar
JohnBG
General Secretary
General Secretary
Posts: 15809
Joined: Tue Jul 17, 2007 4:12 pm
Location: Deltona, FL & Franklin, NC USA
Contact:

Re: Bad Gateway Lately?

Post by JohnBG » Mon Aug 24, 2020 4:45 pm

Tomcatfixer wrote:
Mon Aug 24, 2020 4:26 pm
Now that you mention it, I have not been seeing that error lately, so I guess that was the issue.
I can't seem to encounter that issue from laptop, iPad or phone.

Ivan spilled Baltika on the server again.
John Grocke aka "JohnBG"
Site Administrator - sovietsteeds.com

Current Rides:
'06 Ural Raven - "Vorona"
'09 Kawasaki KLR650 - "Madea"

History:
'98.5 Ural Tourist - "Valentina" - Gone but not forgotten.
2002 Harley Road King FLHPI
1997 Harley Electra Glide FLHTPI
Honda Nighthawk 650 from the mid-80's
1980 Suzuki RM125T
1970 Honda CL100

Love is the feeling you get when you like something as much as your motorcycle.” ― Hunter S. Thompson

User avatar
S 854
Commissar
Commissar
Posts: 5185
Joined: Mon Dec 03, 2007 8:44 am
Location: Big Sky Country

Re: Bad Gateway Lately?

Post by S 854 » Mon Aug 24, 2020 10:03 pm

The “Baltika” Syndrome...
FFB294DE-151F-4419-8411-579F4663A9A6.jpeg
You do not have the required permissions to view the files attached to this post.
'07 Arctic: The Russian Raucous Ship

Things turn out best for the people who make the best of the way things turn out...

User avatar
Niteblues
Commissar
Commissar
Posts: 10064
Joined: Thu Aug 14, 2008 5:26 pm
Location: Silver Creek GA 30173

Re: Bad Gateway Lately?

Post by Niteblues » Sat Aug 29, 2020 3:02 pm

I have gotten the "Bad Gateway" message several times yesterday and today...
Scott

2004 Ural Patrol

"You can ride farther in one hour than you can walk in a day"

"Media bias contributes to erosion of the perception of truth." Tanya Marcum

stagewex
Hero of the Soviet Union - 2020
Hero of the Soviet Union - 2020
Posts: 7808
Joined: Sat Jul 14, 2012 10:45 pm
Location: New Rochelle, New York

Re: Bad Gateway Lately?

Post by stagewex » Sun Aug 30, 2020 10:49 am

It went away for me so figured it was fixed?
Perhaps coming back... herpes forum simplex?
Stagewex

Current Herd all running amok:
2019 Honda CRF450L (Elec Start)
2008 Vespa 150S (Elec & Kick Start)
2007 Ural Patrol (2WD, Elec & Kick Start)
2006 Honda "Big Ruckus" PS250 (Elec Start)
1991 Honda XR250L (Kick Start Only) *NOT running amok, out for Bottom & Top-End Rebuild.
1986 Yamaha BW200ES (Elec & Kick Start)

List what you "have", keep the others in your precious memory bank.

User avatar
Mr Wazzock
Hero of the Soviet Union - 2020
Hero of the Soviet Union - 2020
Posts: 6340
Joined: Wed Feb 01, 2017 8:22 pm
Location: Boston, UK
Contact:

Re: Bad Gateway Lately?

Post by Mr Wazzock » Mon Aug 31, 2020 7:41 pm

Got it today, in the middle of editing a post with pictures – frustrating! :x

Took several minutes to start acting normal again.
Mike H
2016 Ural cT, in glorious terracotta
(aka Oranzhevaya Opasnost, "The Orange Peril")

Post Reply