How to attach pictures to your posts & replies....

If you are having a problem with the forums, try clicking on the "FAQ" link at the top of the page first. If that doesn't work, stop in here for help. Suggestions for site improvement are welcomed. For the love of Lennin, if you have a tech question about your rig, put it in "The Order of the Greasy Wrench" section below, not here.
Forum rules
This is the place to report problems with the forums, ask for help with the fourms and test posts. Techincal Support for Ural and Dnepr motorcycles is in the Hammerin' & Wrenchin' section.
User avatar
Tomcatfixer
Hero of the Soviet Union - 2018
Hero of the Soviet Union - 2018
Posts: 5028
Joined: Sat Oct 24, 2015 5:10 am
Location: Virginia Beach, VA

Re: How to attach pictures to your posts & replies....

Post by Tomcatfixer » Sat Jul 28, 2018 4:52 am

Oh, I'm such a perfectionist, I HAVE to preview. You've seen my posts. They're masterpieces of digital feng shui: everything positioned and captioned just so. I feel so... handicapped ...now. :(
- Chad

Virginia Beach, Virginia, USA

Current rides:
2015 Ural cT "Mobile Chernobyl", 1999 Ural Tourist "Desert DisGrace: the Iron (Oxide) Curtain", 1994 Honda VFR750F, 1986 Yamaha FZX700S Fazer

Previous rides:
2007 Honda VTR1000 FireStorm (Super Hawk in U.S.)
2001 Buell Blast! - - - - - - - 2005 Yamaha FJR1300
1993 Honda CBR600F2 - -1984 Yamaha FJ1100
1986 Yamaha FZX700S (a different one than above)

User avatar
GHGoodwin
Hero of the Soviet Union - 2018
Hero of the Soviet Union - 2018
Posts: 4715
Joined: Sun Jul 15, 2012 5:43 pm
Location: Cleve, Ohio

Re: How to attach pictures to your posts & replies....

Post by GHGoodwin » Tue Jul 31, 2018 7:26 pm

vetsurginc wrote:
Fri Jul 27, 2018 10:06 am
Mr Wazzock wrote:
Thu Jul 26, 2018 11:55 am
vetsurginc wrote:
Tue Jul 17, 2018 10:11 pm
Noted today. When I loaded my 4 photos (all smaller than 1 mg) as jpg's then did Preview, then submitted, suddenly all but one of my photos were unavailable? Where am I going wrong?

Thanks.
It's not you, I'm getting it too. Can preview OK, then on posting, all but the last one disappears.
Weird thing is, if I do not preview, they all post :o

Same today. Pics lost or jumbled when switching in-and-out of preview. Posted just fine when preview not used.
Hal

2011/12 Tourist - "The Russian"
It's a long list.
2014 Patrol - "Blackbird"

stagewex
Hero of the Soviet Union - 2018
Hero of the Soviet Union - 2018
Posts: 5821
Joined: Sat Jul 14, 2012 10:45 pm
Location: New Rochelle, New York

Re: How to attach pictures to your posts & replies....

Post by stagewex » Mon Aug 06, 2018 9:05 am

Same as the above posts John and since the sites software upgrade. I always "Preview" so had not been aware that if you don't preview everything picture-wise posts. It's like only the very last picture chosen gets posted.
I "heve" to preview due to weird misspellings. Like the word "heve".

Thanks in advance.
Stagewex

2007 Ural Patrol, 2006 Yamaha TW200, 1995 BMW K75, 1991 Honda XR250L, 1969 BMW r60/2 US model

User avatar
Happytrails
Comrade Colonel
Comrade Colonel
Posts: 354
Joined: Tue May 29, 2018 7:35 pm
Location: Pittsburgh, Pennsylvania

Re: How to attach pictures to your posts & replies....

Post by Happytrails » Mon Aug 20, 2018 9:37 pm

Would you all consider Flicker and Gimp, both free? :thumbsup:
-JR

2018 Ural GearUp, Urban Camo
1991 Honda Goldwing SE

"riding is good therapy"

User avatar
Mr Wazzock
Hero of the Soviet Union - 2018
Hero of the Soviet Union - 2018
Posts: 3487
Joined: Wed Feb 01, 2017 8:22 pm
Location: Boston, UK
Contact:

Re: How to attach pictures to your posts & replies....

Post by Mr Wazzock » Tue Aug 21, 2018 12:11 pm

I have my own web space but most of the time can't be asked, just quicker and easier to upload. Or at least it was .. Image
Mike H
2016 Ural cT, in glorious terracotta

Post Reply