2012 Patrol - Lost Spark

Are ya having a problem with your rig? We'll try to help. Share your tech tips and experiences here. Dr. Billy Glaser, author of the "Unofficial 750 Ural Service Manual" site myural.com, is moderating this section.
Forum rules
Here is the place for you to ask questions about or share your experiences about servicing or repairing your Ural or Dnepr. Please post topics concering modifications or accesories in the "Modifications and Acessories" section. Please post oil related questions in the "Oil Threads" section.
Post Reply
User avatar
MoJosDaddy
New Member
New Member
Posts: 3
Joined: Wed May 16, 2018 11:30 am
Location: Peoria, IL, USA

2012 Patrol - Lost Spark

Post by MoJosDaddy » Fri Mar 06, 2020 7:47 pm

Hey all, Newbie here. I'm the proud pilot of a 2012 Patrol that has been nothing but a pure pleasure to own and operate, but I have suddenly lost spark. I've done some research and found that the hall effect sensors on these bad boys are problematic, so I thought I'd pick some brains to see if that is where I should start?
Everything has been reliable and firing fine, until I converted to the spin on filter front cover. Now I get no fire. Thoughts?

User avatar
Lokiboy
Hero of the Soviet Union - 2020
Hero of the Soviet Union - 2020
Posts: 4247
Joined: Fri Apr 29, 2011 9:58 pm

Re: 2012 Patrol - Lost Spark

Post by Lokiboy » Fri Mar 06, 2020 8:17 pm

That would be my first course of action. You might have dislodged or pinched a wire during the conversion.
2011 Gear Up - "Erika"
Yorktown, VA

Mains: 127, Idle: 40, Needle: 1 shim
MKIII air filter
100,000 km and counting

User avatar
chaos2
Order of Victory
Order of Victory
Posts: 5203
Joined: Sun Apr 29, 2012 12:58 am
Location: sw ohio

Re: 2012 Patrol - Lost Spark

Post by chaos2 » Fri Mar 06, 2020 8:43 pm

If it ran fine before before the conversion I'd retrace everything, something probably went back in the wrong place.
Past afflictions include limey motocars and bikes, R60/2, R65ls, & a Citroen.
Now a DB Haanjo and Canyon CF SL Endurace, '87 K75s,
and a rusty 2012 GU bought new
dual K&N cones on homemade intake, 40/137.5
Raceway needles, Modtop exhaust, E starter delete
$29 VW Hydraulic steering dampener

User avatar
MoJosDaddy
New Member
New Member
Posts: 3
Joined: Wed May 16, 2018 11:30 am
Location: Peoria, IL, USA

Re: 2012 Patrol - Lost Spark

Post by MoJosDaddy » Fri Mar 06, 2020 9:38 pm

Thanks! Already retraced and they ONLY aspect of the ignition system that was disturbed was the HES, so I'll get a new one on order and keep my fingers crossed.
Will report back when I get her back up and running 👍
2012 Ural Patrol
1986 Harley-Davidson FXR

User avatar
VWK75S
Hero of the Soviet Union - 2020
Hero of the Soviet Union - 2020
Posts: 4843
Joined: Fri Jan 01, 2010 9:25 am
Location: Sebago Lake Maine

Re: 2012 Patrol - Lost Spark

Post by VWK75S » Sat Mar 07, 2020 7:43 am

MoJosDaddy wrote:
Fri Mar 06, 2020 9:38 pm
Thanks! Already retraced and they ONLY aspect of the ignition system that was disturbed was the HES, so I'll get a new one on order and keep my fingers crossed.
Will report back when I get her back up and running 👍
You don't need to buy a new one to test it or the ignition.
But it is good to have a spare.
John
The Ural's made Maine a much bigger state.

2009 GearUp 150,000kms
2007 Retro 25,000kms
1991 VWK75S 110,000miles

User avatar
Lokiboy
Hero of the Soviet Union - 2020
Hero of the Soviet Union - 2020
Posts: 4247
Joined: Fri Apr 29, 2011 9:58 pm

Re: 2012 Patrol - Lost Spark

Post by Lokiboy » Sat Mar 07, 2020 7:52 am

VWK75S wrote:
Sat Mar 07, 2020 7:43 am

You don't need to buy a new one to test it or the ignition.
But it is good to have a spare.
John
How would you test it? I’m electrically challenged. :D
2011 Gear Up - "Erika"
Yorktown, VA

Mains: 127, Idle: 40, Needle: 1 shim
MKIII air filter
100,000 km and counting

User avatar
Bendog02760
Hero of the Soviet Union - 2020
Hero of the Soviet Union - 2020
Posts: 620
Joined: Sun Oct 09, 2016 8:12 pm
Location: Massachusetts

Re: 2012 Patrol - Lost Spark

Post by Bendog02760 » Sat Mar 07, 2020 8:01 am

MoJosDaddy wrote:
Fri Mar 06, 2020 7:47 pm

Everything has been reliable and firing fine, until I converted to the spin on filter front cover. Now I get no fire. Thoughts?
Since you were in the area of the hall sensor I’d definitely think you inadvertently caused an issue. My 12 GU was giving me sporadic issues last year and I thought fuel starvation/ spark or vacuum leak. After checking everything I changed the hall and was surprised that it was the solution. Definitely a smart move to replace. Good luck. :cheers:
Current Rides:
2012 GU (I bought in May 2017) All my GU rides are with my dog, Liberty
HD Road King
HD Wide Glide
Owned about 15 other HD over years
Boston Mass.

User avatar
VWK75S
Hero of the Soviet Union - 2020
Hero of the Soviet Union - 2020
Posts: 4843
Joined: Fri Jan 01, 2010 9:25 am
Location: Sebago Lake Maine

Re: 2012 Patrol - Lost Spark

Post by VWK75S » Sat Mar 07, 2020 11:00 am

Lokiboy wrote:
Sat Mar 07, 2020 7:52 am
VWK75S wrote:
Sat Mar 07, 2020 7:43 am

You don't need to buy a new one to test it or the ignition.
But it is good to have a spare.
John
How would you test it? I’m electrically challenged. :D
Ok, use a 12vdc led that draws about 20ma NOT a light bulb or an led cluster.
You could also use a multimeter set to read 12vdc instead of a led.
Any questions?
John
haff effect on.JPG
hall effect off.JPG
Hall effect.pdf
You do not have the required permissions to view the files attached to this post.
The Ural's made Maine a much bigger state.

2009 GearUp 150,000kms
2007 Retro 25,000kms
1991 VWK75S 110,000miles

User avatar
S 854
Commissar
Commissar
Posts: 5058
Joined: Mon Dec 03, 2007 8:44 am
Location: Big Sky Country

Re: 2012 Patrol - Lost Spark

Post by S 854 » Sat Mar 07, 2020 12:07 pm

I’m “electrically challenged” too so I’ll leave the in-depth troubleshooting to other, smarter board members...

...however... have you checked the BRS?!?

Wouldn’t be the first time a person went diving into the electronics to cure a “simple” issue...

I know from experience... :oops:
'07 Arctic: The Russian Raucous Ship

Things turn out best for the people who make the best of the way things turn out...

User avatar
MoJosDaddy
New Member
New Member
Posts: 3
Joined: Wed May 16, 2018 11:30 am
Location: Peoria, IL, USA

Re: 2012 Patrol - Lost Spark

Post by MoJosDaddy » Thu Mar 19, 2020 9:41 pm

Hey all, sorry for the delayed update, the new HES and a 0.015" shim got me back up and running. So simple fix after all. Thanks again for all the help! :cheers:
2012 Ural Patrol
1986 Harley-Davidson FXR

User avatar
VWK75S
Hero of the Soviet Union - 2020
Hero of the Soviet Union - 2020
Posts: 4843
Joined: Fri Jan 01, 2010 9:25 am
Location: Sebago Lake Maine

Re: 2012 Patrol - Lost Spark

Post by VWK75S » Fri Mar 20, 2020 6:22 am

:boogie: John
The Ural's made Maine a much bigger state.

2009 GearUp 150,000kms
2007 Retro 25,000kms
1991 VWK75S 110,000miles

edmKC
Comrade
Comrade
Posts: 73
Joined: Thu Mar 09, 2017 1:16 pm
Location: Alberta, Canada

Re: 2012 Patrol - Lost Spark

Post by edmKC » Sun Mar 29, 2020 11:52 pm

Yep, those HES are a weak point for my '12 Patrol. I've taken to carrying a spare after replacing it twice.
2012 Ural Patrol
2006 Honda GL1800

Previous bikes:
2010 Kawasaki Vulcan 900 Classic
1983 Suzuki GS850G
1982 Yamaha Vision 550

URALNUT60
Comrade Colonel
Comrade Colonel
Posts: 452
Joined: Sat Oct 15, 2016 5:59 pm

Re: 2012 Patrol - Lost Spark

Post by URALNUT60 » Mon Mar 30, 2020 1:48 pm

I believe Gobium has video on testing hall effect sensor, go to his video library, lemoto.com

Post Reply