Running Great Since I bought it. Now...

Are ya having a problem with your rig? We'll try to help. Share your tech tips and experiences here. Dr. Billy Glaser, author of the "Unofficial 750 Ural Service Manual" site myural.com, is moderating this section.
Forum rules
Here is the place for you to ask questions about or share your experiences about servicing or repairing your Ural or Dnepr. Please post topics concering modifications or accesories in the "Modifications and Acessories" section. Please post oil related questions in the "Oil Threads" section.
Post Reply
Paint shaker
Hero of the Soviet Union - 2019
Hero of the Soviet Union - 2019
Posts: 1357
Joined: Fri Jan 06, 2012 9:09 pm
Location: East Tennessee

Running Great Since I bought it. Now...

Post by Paint shaker » Fri Sep 06, 2019 2:11 pm

Purchased the bike in 2012 from Holowpaw Gene. The bike is a 1995 sportsman with 2008 engine, final drive and transmission, has Ducati ignition. 33,000 KM when I bought it, 77,000 on it now. The bike has lived in Florida since purchased, until April 2019 and now resides in Tennessee. Prior to the move, the bike has been ridden in the mountains several times with no issues.

I have experienced 0 engine issues until the other day. Pre ride- oil level was correct. The day was warm (in the high 80's low 90s), but nothing it has not seen before. Bike ran great at the start of the trip. Fueled and about 45 min later stopped to look something up on phone. The bike began to sputter like it was not getting fuel while at idle. Stopped for lunch and let it sit. Started riding again and it wanted to sputter while idling or when leaving from a complete stop, but ran normal going at speed. Thinking bad gas, I topped off the tank with fresh fuel. The problem persisted so I went home.

Found the left side spark wire had melted through the insulation (exposing the wire itself) on a cooling fin of the jug. Replaced spark plug with solid core spark plug wire (waiting on new plugs).

Went for a ride last night and it was still doing the same thing.

Today, replaced all fuel lines and fuel filters. Checked air filter and was clean, but cleaned and re-oiled anyways. When warmed up, sprayed carb cleaner in the carbs.

Bike no longer sputters at idle, but when starting from a stop on flat ground it will act like it is running out of gas, even worse so going up a hill at low RPM. If I have enough momentum to overcome this and give it more throttle, the bike will eventually run like it is supposed to.

:(

Any suggestions?
Current; 1997 2Wd Ural w/an 08 Engine, Drivetrain and Electronics not many mods, I just ride the thing! 1998 Buell S1W, 1998 H-D 883, 2004 Buell XB12R (Race bike)

Pevious; 1990 H-D Springer, 2001 H-D 883, 2008 Buell XB12R, 2006 Buell Ulysses, 2008 H-D FLHP Road King (work), 2010 H-D FLHP Road King (work) x3, 2012 FLHP Road King (work) X2

User avatar
Tomcatfixer
Commissar
Commissar
Posts: 7417
Joined: Sat Oct 24, 2015 5:10 am
Location: Gordonsville, VA

Re: Running Great Since I bought it. Now...

Post by Tomcatfixer » Fri Sep 06, 2019 2:17 pm

Clogged petcock? Debris in a carb jet? Clogged air filter?
- Chad

Gordonsville, Virginia, USA

Current rides:
2015 Ural cT "Mobile Chernobyl", 2001 Ural Patrol "Little Red Bear", 1999 Ural Tourist "The RPOC", 1994 Honda VFR750F

Previous rides:
2007 Honda VTR1000 FireStorm (Super Hawk in U.S.)
2001 Buell Blast! - - - - - - - 2005 Yamaha FJR1300
1993 Honda CBR600F2 - -1984 Yamaha FJ1100
Two different 1986 Yamaha FZX700S Fazers

User avatar
Lokiboy
Hero of the Soviet Union - 2019
Hero of the Soviet Union - 2019
Posts: 4135
Joined: Fri Apr 29, 2011 9:58 pm

Re: Running Great Since I bought it. Now...

Post by Lokiboy » Fri Sep 06, 2019 3:12 pm

Run in PRI just to rule out a vacuum problem. I’m with you, it sounds like bad gas.

The melted wire may have just been a coincidence. But, remove your plugs and see what kind of spark you’re getting. Maybe the coil was impacted - again just narrowing possibilities
2011 Gear Up - "Erika"
Yorktown, VA

Mains: 127, Idle: 40, Needle: 1 shim
MKIII air filter
100,000 km and counting

Paint shaker
Hero of the Soviet Union - 2019
Hero of the Soviet Union - 2019
Posts: 1357
Joined: Fri Jan 06, 2012 9:09 pm
Location: East Tennessee

Re: Running Great Since I bought it. Now...

Post by Paint shaker » Fri Sep 06, 2019 3:27 pm

Update: Now only stumbles right off of idle, but runs ok after that.

The left cylinder runs approx 20-30 degrees hotter than the right side. No problem getting up steep incline unless really low RPM, but fine after that.
Current; 1997 2Wd Ural w/an 08 Engine, Drivetrain and Electronics not many mods, I just ride the thing! 1998 Buell S1W, 1998 H-D 883, 2004 Buell XB12R (Race bike)

Pevious; 1990 H-D Springer, 2001 H-D 883, 2008 Buell XB12R, 2006 Buell Ulysses, 2008 H-D FLHP Road King (work), 2010 H-D FLHP Road King (work) x3, 2012 FLHP Road King (work) X2

stagewex
Hero of the Soviet Union - 2019
Hero of the Soviet Union - 2019
Posts: 6989
Joined: Sat Jul 14, 2012 10:45 pm
Location: New Rochelle, New York

Re: Running Great Since I bought it. Now...

Post by stagewex » Fri Sep 06, 2019 3:43 pm

Good on you changing the filters and hoses. Undershirt and socks.

Now change your underwear (clean your petcock, flip your tank). At the very least drain the float chamber of your carbs or go all the way clean them thru & thru. Then flush the new hoses again. Even tiny debris can get thru the best of filters over the years.

These pix were after 4 years from new. Basically the same thing 4 years later. You said you purchased in 2012?
Normal maintenance.
IMG_3269.jpg
IMG_3270.jpg
If you really want to eliminate any and all possibilities about fuel starvation.
IMG_4837.JPG
You do not have the required permissions to view the files attached to this post.
Stagewex

Current Herd all running amok:
2008 Vespa 150S (Elec & Kick Start)
2007 Ural Patrol (2WD, Elec & Kick Start)
2006 Honda "Big Ruckus" PS250
2006 Yamaha TW200 (Elec & Kick Start)
1995 BMW K75 (Elec Start)
1991 Honda XR250L (Kick Start Only)
1986 Yamaha BW200ES (Elec & Kick Start)

Paint shaker
Hero of the Soviet Union - 2019
Hero of the Soviet Union - 2019
Posts: 1357
Joined: Fri Jan 06, 2012 9:09 pm
Location: East Tennessee

Re: Running Great Since I bought it. Now...

Post by Paint shaker » Fri Sep 06, 2019 4:16 pm

Thanks for the info so far! One of the reasons I bought this bike was the knowledge found here and the willingness to share it!!

I replaced the pet cock in 2014 I believe. I recently had the tank off while repainting. Tapped everything off. Perhaps moving the tank around and it being upside down caused some loose stuff to move around inside the tank? Will pull the pet cock and check that too.

The plugs seem to indicate it is running rich (dark/black).
Current; 1997 2Wd Ural w/an 08 Engine, Drivetrain and Electronics not many mods, I just ride the thing! 1998 Buell S1W, 1998 H-D 883, 2004 Buell XB12R (Race bike)

Pevious; 1990 H-D Springer, 2001 H-D 883, 2008 Buell XB12R, 2006 Buell Ulysses, 2008 H-D FLHP Road King (work), 2010 H-D FLHP Road King (work) x3, 2012 FLHP Road King (work) X2

Paint shaker
Hero of the Soviet Union - 2019
Hero of the Soviet Union - 2019
Posts: 1357
Joined: Fri Jan 06, 2012 9:09 pm
Location: East Tennessee

Re: Running Great Since I bought it. Now...

Post by Paint shaker » Fri Sep 06, 2019 4:17 pm

Not sure I want to get into pulling the carbs apart. I am just a shade tree/ simple parts replacer type mechanic... :cheers:
Current; 1997 2Wd Ural w/an 08 Engine, Drivetrain and Electronics not many mods, I just ride the thing! 1998 Buell S1W, 1998 H-D 883, 2004 Buell XB12R (Race bike)

Pevious; 1990 H-D Springer, 2001 H-D 883, 2008 Buell XB12R, 2006 Buell Ulysses, 2008 H-D FLHP Road King (work), 2010 H-D FLHP Road King (work) x3, 2012 FLHP Road King (work) X2

User avatar
wooden nickel
Hero of the Soviet Union - 2019
Hero of the Soviet Union - 2019
Posts: 2325
Joined: Thu Mar 20, 2008 6:55 pm
Location: Louisville, KY 40216

Re: Running Great Since I bought it. Now...

Post by wooden nickel » Fri Sep 06, 2019 6:33 pm

Laird,
If it is running rich but will still run at higher speeds, I suspect dirt holding the needle valve slightly off the seat. It is an easy fix. Lay down so you can see the bottom of the carb. Pull the float bowl, Hold the floats with one hand and pull the hinge pin with the other. Ease the floats down and the needle valve should come with it. Clean the needle valve and seat and turn the petcock to Prime lone enough to flush it. Reassemble, just be careful easing the floats and attached needle valve up into place.
I may not be good, but I'm slow.
Nick
2014 M70 Retros, the sports car of Urals.

stagewex
Hero of the Soviet Union - 2019
Hero of the Soviet Union - 2019
Posts: 6989
Joined: Sat Jul 14, 2012 10:45 pm
Location: New Rochelle, New York

Re: Running Great Since I bought it. Now...

Post by stagewex » Fri Sep 06, 2019 8:13 pm

“I am just a shade tree/ simple parts replacer type mechanic”

Me too. These beasts will eventually make you do things you never thought you were capable of.
Stagewex

Current Herd all running amok:
2008 Vespa 150S (Elec & Kick Start)
2007 Ural Patrol (2WD, Elec & Kick Start)
2006 Honda "Big Ruckus" PS250
2006 Yamaha TW200 (Elec & Kick Start)
1995 BMW K75 (Elec Start)
1991 Honda XR250L (Kick Start Only)
1986 Yamaha BW200ES (Elec & Kick Start)

jeffsaline
Hero of the Soviet Union - 2019
Hero of the Soviet Union - 2019
Posts: 325
Joined: Mon Dec 14, 2015 12:04 am
Location: Rapid City, South Dakota

Re: Running Great Since I bought it. Now...

Post by jeffsaline » Fri Sep 06, 2019 9:23 pm

My guess is the left carb pilot jet is restricted. Easy fix since that carb is hanging out where you can easily get to the bottom of it.

All you have to do is drop the float bowl. Then remove the pilot jet and inspect first and then clean. Replace the pilot jet and reinstall the float bowl. Probably take you 15 minutes the first time and 3 minutes after that.

Best,

Jeff
Jeff Saline
2010 Gear Up
-Good, Fast, Cheap. Pick Two
-Just because something isn't true, no reason you can't believe it. Hub McCann Second Hand Lions
-Anything is possible if you don't know what you are talking about.

Paint shaker
Hero of the Soviet Union - 2019
Hero of the Soviet Union - 2019
Posts: 1357
Joined: Fri Jan 06, 2012 9:09 pm
Location: East Tennessee

Re: Running Great Since I bought it. Now...

Post by Paint shaker » Sat Sep 07, 2019 4:03 pm

Thanks for more great info. May attempt to follow Wooden Nickle's and Jeff's advice soon! Also no "prime" for the petcock as it has been swapped out for, I believe, a Suzuki one; Off, On and Reserve.
Current; 1997 2Wd Ural w/an 08 Engine, Drivetrain and Electronics not many mods, I just ride the thing! 1998 Buell S1W, 1998 H-D 883, 2004 Buell XB12R (Race bike)

Pevious; 1990 H-D Springer, 2001 H-D 883, 2008 Buell XB12R, 2006 Buell Ulysses, 2008 H-D FLHP Road King (work), 2010 H-D FLHP Road King (work) x3, 2012 FLHP Road King (work) X2

User avatar
Msblu79
Hero of the Soviet Union - 2019
Hero of the Soviet Union - 2019
Posts: 1954
Joined: Mon Sep 13, 2010 8:00 pm
Location: Invading Upstate NewYorkastan

Re: Running Great Since I bought it. Now...

Post by Msblu79 » Mon Sep 09, 2019 7:49 am

Make sure the port on the left carb that use to supply vacuum to the original petcock has been plugged off. If the plug missing or loose it will have a vacuum leak there that can cause issues.
2010 Black Patrol 92,000km's
Modtop airbox, 2013 branch pipes, Perch rings, Yamaha petcock, Drilled slides, Gossie needles, 145 mains, 45 pilots, insulated manifolds, Modtop pushrods, Dual FMF exhaust, PA Multi-spark system w/ VOES, Spin on filter conversion, 33mpg, Royal Purple fluids.

Paint shaker
Hero of the Soviet Union - 2019
Hero of the Soviet Union - 2019
Posts: 1357
Joined: Fri Jan 06, 2012 9:09 pm
Location: East Tennessee

Re: Running Great Since I bought it. Now...

Post by Paint shaker » Mon Sep 09, 2019 6:34 pm

Update; New plugs, drained both carb bowls, cleaned left carb bowl, checked the vacuum cap (the vacuum petcock has long since been replaced). Test rode and runs normal.


Side note- The electric start had not been working for sometime now. At CRAP, we determined it was probably a relay. Finally got around to getting a new relay and the starter works again!!

Thank you for all the help and suggestions!! :clap:
Current; 1997 2Wd Ural w/an 08 Engine, Drivetrain and Electronics not many mods, I just ride the thing! 1998 Buell S1W, 1998 H-D 883, 2004 Buell XB12R (Race bike)

Pevious; 1990 H-D Springer, 2001 H-D 883, 2008 Buell XB12R, 2006 Buell Ulysses, 2008 H-D FLHP Road King (work), 2010 H-D FLHP Road King (work) x3, 2012 FLHP Road King (work) X2

User avatar
Mr Wazzock
Hero of the Soviet Union - 2019
Hero of the Soviet Union - 2019
Posts: 5759
Joined: Wed Feb 01, 2017 8:22 pm
Location: Boston, UK
Contact:

Re: Running Great Since I bought it. Now...

Post by Mr Wazzock » Mon Sep 09, 2019 6:42 pm

:thumbsup:
Mike H
2016 Ural cT, in glorious terracotta
(aka Oranzhevaya Opasnost, "The Orange Peril")

Post Reply