1999 650. Only firing one plug

Are ya having a problem with your rig? We'll try to help. Share your tech tips and experiences here. Dr. Billy Glaser, author of the "Unofficial 750 Ural Service Manual" site myural.com, is moderating this section.
Forum rules
Here is the place for you to ask questions about or share your experiences about servicing or repairing your Ural or Dnepr. Please post topics concering modifications or accesories in the "Modifications and Acessories" section. Please post oil related questions in the "Oil Threads" section.
Adelphia
Comrade
Comrade
Posts: 32
Joined: Tue May 21, 2019 1:46 am
Location: Philadelphia, PA

1999 650. Only firing one plug

Post by Adelphia » Sun May 26, 2019 8:15 pm

Hello. I have a 1999 650 that I bought yesterday from another member here, and it's saga is well documented in other threads. It has a replaced crank, upgraded Herzog timing gears and a Denso alternator, among other repairs in the past. Overall has about 980kms on it. Please bear with me. I've only owned this bike about 24 hours, so I am just now learning some of the in's, out's, and terminology of Urals though motorcycle wrenching in general is nothing new to me.

So after about 30kms of riding yesterday, I had a sudden loss of power from the right cylinder. I stopped immediately and investigated and found the right spark plug was not firing. Roadside diagnosis included swapping plugs and then swapping the wires to see if the miss moved. It did not, and the right cylinder still continues to not see any spark. The left side seems to spark adequately.

I'm still sorting out which series ignition system is which. I know this one does not have any LEDs, at least none that I can tell. The ignition coil looks something like this.
UralCoil.jpg
To my knowledge, the PO did seem to install new plugs and wires but did not replace any of the ignition components.

In my previous experience, only very rarely do waste spark ignition systems fail on one side. It can happen, but it's not a common thing. Today was Sunday, and I spent several hours trying to find some sort of coil to install to see if it would correct the issue. Nobody had one to spare, and 2 Harley dealers looked at me like I had 3 heads when I tried to explain that I needed a simple ignition coil. The lawnmower shop was closed :wink: I finally paid the man, put it on the hook, and brought it back to my shop.

Am I correct to suspect a coil here, or is there some other component I need to be looking at?
You do not have the required permissions to view the files attached to this post.
Dustin
2019 Yamaha Bolt R-Spec - 1999 Tourist 650 - 1980 Honda CM200T

Adelphia
Comrade
Comrade
Posts: 32
Joined: Tue May 21, 2019 1:46 am
Location: Philadelphia, PA

Re: 1999 650. Only firing one plug

Post by Adelphia » Mon May 27, 2019 9:16 pm

Ok. Spark is weak but exists and should be adequate on both sides. Right side is firing, but not enough to create power because...

It only has about 85psi compression. Left side showing 125PSI and almost 150PSI when warm. Valves on both sides were a touch tight but are now within specification. No fuel odor in oil. There was some metallic swaf in the right side valve cover upon removal.

Head has to come off. Where can I locate the parts needed to do this job? Any internal upgrades to the engine will also be done at this time. I'm looking at pulling the entire engine and gearbox sometime this week.
Dustin
2019 Yamaha Bolt R-Spec - 1999 Tourist 650 - 1980 Honda CM200T

petermertos
Hero of the Soviet Union - 2019
Hero of the Soviet Union - 2019
Posts: 63
Joined: Fri Mar 30, 2018 12:38 am
Location: Portland, OR

Re: 1999 650. Only firing one plug

Post by petermertos » Tue May 28, 2019 2:30 am

If miss didn’t move, it’s not the coil.
Swap spark plugs and check.
Also, adjust valves.
2012 Solo
1999 BC

Portland, OR

URALNUT60
Comrade Colonel
Comrade Colonel
Posts: 388
Joined: Sat Oct 15, 2016 5:59 pm

Re: 1999 650. Only firing one plug

Post by URALNUT60 » Tue May 28, 2019 5:59 am

Even though he replaced wires swap them, def set valves

URALNUT60
Comrade Colonel
Comrade Colonel
Posts: 388
Joined: Sat Oct 15, 2016 5:59 pm

Re: 1999 650. Only firing one plug

Post by URALNUT60 » Tue May 28, 2019 6:32 am

If you get tired of chasing those elec gremlins, install ducati ignition, same one the factory has been using since 2007! Great improvement have one on my 1997, make sure your battery is up to snuff!

URALNUT60
Comrade Colonel
Comrade Colonel
Posts: 388
Joined: Sat Oct 15, 2016 5:59 pm

Re: 1999 650. Only firing one plug

Post by URALNUT60 » Tue May 28, 2019 7:42 am

Good battery, test with meter, set valves, clean grounds and check condition of wiring harness, make checklist of trouble shooting, plugs, wires, coil and ignition box, once make of system is determine, you can search forum for other people exp with that and any problems they may have had

User avatar
xpatriot
Comrade Colonel
Comrade Colonel
Posts: 378
Joined: Wed Oct 15, 2008 7:50 pm

Re: 1999 650. Only firing one plug

Post by xpatriot » Tue May 28, 2019 10:15 am

This is my old bike, never exhibited any of these issues previously and my heart sank as I read this.

I did replace the ignition, coil, wires and plugs. I believe ignition and coil were this:


Contactless electronic ignition system (135.3734) with coil (135.3705M) URAL DNEPR
You do not have the required permissions to view the files attached to this post.
2001 Patrol with ‘03 Wolf motor “The Beast of the East”

Adelphia
Comrade
Comrade
Posts: 32
Joined: Tue May 21, 2019 1:46 am
Location: Philadelphia, PA

Re: 1999 650. Only firing one plug

Post by Adelphia » Tue May 28, 2019 10:26 am

See my second post (first response) above.

I have ignition on the right cylinder, but lacks enough compression to generate power. I'm seeing a 40PSI disparity between the two cylinders which is incredibly significant. All valves are now adjusted in specification.

During my diagnosis, I found that the connection between the carburetors and the boots to the cylinder heads leaves much to be desired. The tubes to the airbox are aftermarket or cut off radiator hoses, which is OK except they are a bit short. This puts a lot of stress on the carb to head boots as the carburetor would not have been well supported over bumps. It is my opinion though not fact yet that the right carburetor may not have been seated well as a result, causing an air leak and a lean condition on the right cylinder and burning the exhaust valve. I did notice prior to the failure I heard some intermittent tapping from the right cylinder while travelling under load. This may have been detonation. I'll know the whole story once I have the head off. I'm hoping that its merely a valve issue and not a piston or cylinder issue.

Assuming it is, what is the best way to go about sourcing cylinder head parts provided the cylinder head itself is still serviceable? eBay? I see valve and head service kits there.

Also, hey xpatriot. No worries! I'm about 95% certain this will be a simple head overhaul and not another engine out of the frame rebuild. Few hours, tops.
Dustin
2019 Yamaha Bolt R-Spec - 1999 Tourist 650 - 1980 Honda CM200T

User avatar
Snakeoil
Order of Suvarov
Order of Suvarov
Posts: 4227
Joined: Sat Nov 29, 2014 9:45 pm
Location: Upstate NY

Re: 1999 650. Only firing one plug

Post by Snakeoil » Wed May 29, 2019 10:32 am

Call Terry Crawford for parts. Replace ALL the bearings with quality items. I used Qwest out of Japan. Since it will be apart, check your crank for runout.
Regards,
Rob
Proud member of the Peanut Gallery
2000 Ural Tourist
40 Pilots, 122 Mains
Before you say something stupid, always ask yourself, "What would Harpo say?".

Adelphia
Comrade
Comrade
Posts: 32
Joined: Tue May 21, 2019 1:46 am
Location: Philadelphia, PA

Re: 1999 650. Only firing one plug

Post by Adelphia » Wed May 29, 2019 11:38 am

Thanks Snakeoil. The crank is very new and the engine itself only has ~950km on it. The new crank has much, much less and I do not believe I will be inside the engine case. Best situation is a burned valve. Worse situation is a holed piston. I should be able to correct both without a major out of frame engine teardown.

I will, of course, drain the oil to ensure there is no large amount of swaf in it but I really do not believe there will be. Even if the piston is blown, it wasn't run for more than 2 or 3 minutes total including the time I took me to get it pulled over safely.

How do I get ahold of Terry Crawford? I'm pretty new here and my Rolodex is still quite lacking.
Dustin
2019 Yamaha Bolt R-Spec - 1999 Tourist 650 - 1980 Honda CM200T

rivers
Hero of the Soviet Union - 2019
Hero of the Soviet Union - 2019
Posts: 9435
Joined: Sat Jul 24, 2010 10:04 pm
Location: 48*N, 122*W

Re: 1999 650. Only firing one plug

Post by rivers » Wed May 29, 2019 11:49 am

Joe
014 GU
"I'm lost but I'm making good time."

Adelphia
Comrade
Comrade
Posts: 32
Joined: Tue May 21, 2019 1:46 am
Location: Philadelphia, PA

Re: 1999 650. Only firing one plug

Post by Adelphia » Wed May 29, 2019 2:32 pm

Just talked to Terry on the phone. Super nice guy and very reasonable pricing. He has pistons and said he probably has the valves as well. We both feel its probably a valve. Thanks for the heads up with him and Ill definitely be doing business.

I'll know exactly what to order once the head comes off and Ill be updating here. I'm really looking forward to getting in there.
Dustin
2019 Yamaha Bolt R-Spec - 1999 Tourist 650 - 1980 Honda CM200T

rivers
Hero of the Soviet Union - 2019
Hero of the Soviet Union - 2019
Posts: 9435
Joined: Sat Jul 24, 2010 10:04 pm
Location: 48*N, 122*W

Re: 1999 650. Only firing one plug

Post by rivers » Wed May 29, 2019 2:41 pm

Cool. Terry is one of the old timer Ural shops (ex-dealer). He actually "KNOWS" Urals and he's a standup guy that will treat you right. Can't go wrong dealing with Terry or his crew.
Joe
014 GU
"I'm lost but I'm making good time."

URALNUT60
Comrade Colonel
Comrade Colonel
Posts: 388
Joined: Sat Oct 15, 2016 5:59 pm

Re: 1999 650. Only firing one plug

Post by URALNUT60 » Thu May 30, 2019 7:07 am

Food for thought, questions for PO, was the heads retorque after initial run in? Be careful of torque specs in manual, ask terry about that, do you have socket head bolts? If so copper anti seize on threads, If you have studs with nuts refer to Terry for guidance, make sure all base cylinder nuts are tight, hopefully the heads were retorque and valves reset somewhere between 300-500 miles, if not could be some of your problem, as far as that ignition I would throw it in the trash, ducati ignition, same one the factory runs today, way more expensive, quality unit, I run one in my 650, someday work towards the Denso altenator

Adelphia
Comrade
Comrade
Posts: 32
Joined: Tue May 21, 2019 1:46 am
Location: Philadelphia, PA

Re: 1999 650. Only firing one plug

Post by Adelphia » Thu May 30, 2019 11:52 am

Everything was done correctly by the PO and I have no reason to believe otherwise. The bike has a long and documented history here. The head bolts and such are exactly as you describe.

I have a few theories as to how this happened. One is the intake boot and or carburetor boot (I think you call them compliance fittings?) may have worked loose causing a lean condition. Another theory is that the fuel strainer may be getting intermittently blocked with sediment. I noticed that the right inline fuel filter seemed a bit "low" as far as fuel delivery goes. By design, this is the furthest from the fuel petcock and if there was intermittent fuel delivery, it would probably manifest itself there first depending on the certain routing of the fuel lines themselves.

The bike lives outside and Saturday is supposed to be sunny so it will be a good day to pull the head and seal the deal as far as what went wrong.

As for ignition and mediocre spark, the PO upgraded the system with one of the Russian aftermarket ignition systems. I was reading a thread on another site last night that suggested that these systems prefer 5-7k resistance. I have to check and see if resistor plugs or wires were used. It's been my experience previously that electronic systems that prefer resistance tend to create a weak (and sometimes early!) spark when connected to standard plugs and wires. It's a cheap experiment to try and get the spark a little hotter if anything.
Dustin
2019 Yamaha Bolt R-Spec - 1999 Tourist 650 - 1980 Honda CM200T

Post Reply