Fixed!? I guess? 2016 Ural Running lights/headlight fuse blowing

Woe unto you that bought the first model year of a major remake, perhaps this section can help address any 2014 and later model Ural "imperfections". Here's a special section for folks with the latest rigs to discuss 2014 and later model-related topics such fuel injection, 3-wheel disc brakes, hydraulic steering dampers, spin-on oil filters and other anomalies that don't belong on true Russsian motorcycle ;-P We've gone from using big hammers and greasy wrenches to needing computers and Ouija boards in order to fix our rigs.
Forum rules
Please keep this section specific to issues pertaining to 2014 and later models such as fuel injection, sidecar and rear disc brakes and so forth. Ask general or non-2014 and later specific questions in the main Hammerin' & Wrenchin' section.
Post Reply
1chapelcredit
Comrade
Comrade
Posts: 29
Joined: Thu Aug 25, 2016 8:17 am
Location: Waco, TX

Fixed!? I guess? 2016 Ural Running lights/headlight fuse blowing

Post by 1chapelcredit » Sun Sep 15, 2019 2:32 pm

I guess this is one I actually managed to fix without starting a thread about it; which doesn't mean that I didn't consult about a dozen other threads on here.

2016 Ural cT ("Minka"). The bulb for my pusher-side running light recently died and I replaced it; shortly after that the entire bike went dark while I was driving it late at night; no running lights, no headlight, no brights- blinkers still worked. I limped home with my blinkers on (only a few blocks left) to at least show the other drivers where I was, and then worked on it the next day. Relays were good, and interestingly the lights still came on in parking mode (or whatever it's called; ignition switch all the way back). It took me an embarrassing amount of time to realize Fuse 5 was blown. I stole a 15 amp fuse from the sidecar and everything worked fine again.

After that, I went through about 10 fuses (smart, right guys?). It would work fine for days and then die suddenly for no apparent reason; always Fuse 5 on the bike. I never thought to break out a multimeter. Finally it started blowing after a few minutes and I had to (sigh) drive my Hyundai Elantra to work instead. I came on here and started doing research. I fiddled with the headlight and couldn't find any signs the wires were touching metal. I replaced some bulbs, and went in and ensured all the connections to the fuse box were solid. No dice.

Finally I went into the rat's nest, just hoping to find SOMETHING that didn't look right. I found a small bundle of wires on the right hand side, and two of the yellow wires had significant black scoring right where they were resting against the metal stem of the trip odometer. They were still intact though, so I just put some electrical tape around them.

It's been 5 days of moderate riding and so far the fuse hasn't blown again; no signs of trouble at all in fact. I know it's the backward way to do it, but after the fact I pulled up the wiring diagram; sure enough, those yellow wires lead to my right hand controls, and link right back to the #5 fuse on the bike fusebox. So, I'm still waiting for the fuse to blow again (and no, I haven't replaced the 9 volt battery on my multimeter yet), but it seems like the wires resting on the trip odometer may have actually been the problem.

They all do that, right?
Ural cT 2016

treeman1942
Hero of the Soviet Union - 2019
Hero of the Soviet Union - 2019
Posts: 253
Joined: Sat Mar 16, 2019 10:21 am
Location: Evart, Michigan

Re: Fixed!? I guess? 2016 Ural Running lights/headlight fuse blowing

Post by treeman1942 » Sun Sep 15, 2019 2:45 pm

Excellent. Your post could easily help other forum members.
2019 Ural Gear Up, OD Green
1977 BMW R100/7 (original owner)
2014 Burgman 400/A
2008 Piaggio MP3250
Whizzer Motorbike

If there are no dogs in Heaven, then when I die I want to go where they went.
Will Rogers

1chapelcredit
Comrade
Comrade
Posts: 29
Joined: Thu Aug 25, 2016 8:17 am
Location: Waco, TX

Re: Fixed!? I guess? 2016 Ural Running lights/headlight fuse blowing

Post by 1chapelcredit » Sun Sep 15, 2019 3:09 pm

treeman1942 wrote:
Sun Sep 15, 2019 2:45 pm
Excellent. Your post could easily help other forum members.
I hope so! Or at least provide them with a false sense of security like I have :D
Ural cT 2016

Post Reply